Jump to content

Archived

This topic is now archived and is closed to further replies.

Mack596

Anybody Else Getting Intermittent Ping Spikes In Game????

Recommended Posts

Has anyone else been getting spikes in their ping on our CS servers. Over the last couple of weeks, I have been getting intermittent ping spikes while in game. I'll go from a 40 ping up to 300 or 400 ping, and it will then drop back down to 40 or 50, all within a minute or two. One time, my screen went black on & off. Kinda like someone shutting off the power to an old TV....I think Charlie Utter was speccing me one time when that happened.

I checked my connections etc....no problems with modem (DSL) or power cables. I have absolutely no problems when playing L4D, so this is really hard to figure out.

Any ideas folks???  ??? ??? ???

Thanks  :)

Share this post


Link to post
Share on other sites

No Mac, can't say that I have.  How often do these spikes occur?  Is there any chance that you have something running in the background (bittorrent, anti virus or spywayre, windows updater, etc) that is running some regular task?

Share this post


Link to post
Share on other sites

Thanks guys. I haven't changed any background tasks that I know of that would have made this start happening, but I'll check to see if there are other things running in the background & shut them off to see if it helps. It's just really strange because as J.W. said, it only happens to me, and only when I play CS...not L4D.  ???  ???

Share this post


Link to post
Share on other sites

Is it possibly just less noticeable in L4D?  There's no numbers on the score board to indicate ping and I don't hit tab to check nearly as often. 

Share this post


Link to post
Share on other sites

You CAN enable net_graph 3 in L4D to see FPS and Ping as well. BUT..... as Entropy stated, I think it would be less noticable in L4D, as it would CSS. I know I was having intermitent spikes a good while back, and ended up being my carrier. They were doing maintenance, and had me routed somewhere, that would give me huge spikes a few times a night.

Also, if you have a router, try plugging your ether net cable straight into your modem and playing a few nights. That will take your router out of the equation.

Share this post


Link to post
Share on other sites

Mack I was having the same issues a while back, but mine were not spikes, but rather just constant high pings.  It usually happened at night and I found out from calling Comcast that they were working on upgrades it was hampering the system.  It was a couple of weeks before they finished everything and my ping went back to normal.

Share this post


Link to post
Share on other sites

Thanks guys !!! I think that it's probably my provider (Verizon), as I had totally lost my internet connection a few weeks back & was told that they were doing major maintenance in my area. Nothing else on my system has changed and I never had this problem until after the so called maintenance. As a co-worker of mine says..."Technology is a wonderful thing !!!"

;D  ;D

Share this post


Link to post
Share on other sites

×
×
  • Create New...